최근 업데이트된 다음 팟인코더 같은 경우 DTS 오디오 변환을 지원하지 않아 DTS 코덱을 사용하는 영상을 편집 변환 하게 되면 ‘더 이상 DTS 오디오는 변환을 지원하지 않습니다.’ 팝업 메시지와 함께 변환 진행이 되지 않는 것을 볼수 있는데요.

이 문제는 DTS 코덱을 보유하고 있는 Digital Theater System사와의 라이센스 문제로 더이상 해당 코덱 변환을 지원하지 않기 때문에 DTS 코덱을 지원하는 팟인코더 버전을 사용해야 합니다.

업로드한 팟인코더는 2.1.4.53 버전으로 업데이트 진행이 되지 않는 무설치 버전이며 DTS 변환을 지원합니다.

다음 팟인코더 구버전 2.1.4.53 다운로드

daum_potincoder_21453_02

7z 파일을 다운로드 받은 다음 압축을 풀고 적당한 위치에 폴더를 이동한 다음 설치 버전과 마찬가지로 사용하면 되겠습니다.

팟인코더 설치 후 실행시 ‘새버전이 나왔습니다. 설치 하시겠습니까?’ 라는 팝업창에서 취소 버튼을 눌러야 구버전으로 사용이 가능하며 확인을 누르면 최신 버전으로 업데이트되니 참고하세요.

daum_potincoder_21453_01

팟인코더 구버전 다운로드

Avatar
Author

익스트림 매뉴얼 주인장입니다.
내용이 유익했다면 를 눌러주세요. 앞으로 작성할 글의 뱡향성을 결정하는데 도움이 됩니다. 🤩
pg@extrememanual.net

2 Comments

    • Avatar
      PG

      dlrtmxmflaaosbdjf (익스트림매뉴얼 영타) 입니다

Write A Comment